logo Weezblog

Se connecter S'inscrire
aujourd'hui : 2
Article
J'ai rencontré un problème au niveau de Eclipse en essayant d'installer un plugin. Je suis tombé sur l'erreur suivante : no repository  

Pour Eclipse on peut régler ce problème en utilisant IPv4
eclipse -vmargs -Djava.net.preferIPv4Stack=true


Mais la meilleure solution que je connaisse est de désactiver "l'IPv6 only", car elle s'applique aux autres applications Java.
En root exécutez :
sed -i 's/net.ipv6.bindv6only\ =\ 1/net.ipv6.bindv6only\ =\ 0/' \
/etc/sysctl.d/bindv6only.conf && invoke-rc.d procps restart


source :
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=560056

Posté le 12/07/2010 à 19:23 par Sandman

0 commentaire : Ajouter

1